Help Center


Supported platforms/minimum requirements


For operating system compatibility see reference table below. The following platforms are supported by Sync 2.3:

WINDOWS
IE 9 is highly recommended. If you don't have IE 9 installed, Sync 2.x will be using your default browser for WebGUI. Note: on Windows Sync 2.0 cannot be used under a Guest account due to a number of limitations imposed by the system when a user is logged in as a Guest: Sync can't perform cryptographic operations, can't generate keys or certificates and has limited access to the file system.

Mac OS X
OS X 10.9 (Mavericks) or later.

LINUX
Linux is presented in a variety of distros and runs on a vast number of platforms. In general, Sync is built to run on Linux kernel 2.6.16 and requires glibс 2.3 or newer. If your distro meets these requirements and is not on the list below, it is likely supported. 

Platforms supported: ARM, ARMHF, x86, x64
Distributions NOT supported: OpenELEC, DamnSmallLinux (DSL)

FREE BSD
FreeBSD i386, FreeBSD x64

ANDROID
Android 4.0 or later

iOS 
iOS 7 or later

KINDLE FIRE
Fire OS 3.0 or later

WINDOWS PHONE
Windows Phone 8.1

NAS
Drobo 5N
NetGear ReadyNAS - ARM, x86 OS 6
QNAP - ARM, x86 QTS 4.0 or later
Synology - ARM, x86 DSM 5.0 or later
Seagate Business Pro NAS 
Overland Storage Snap Server - Guardian OS 7.5 or later
Western Digital MyCloud EX2 and EX4

For more information regarding NAS, click here.

For older Sync versions please contact support team

Was the article helpful? Yes / No, send feedback on article Thanks!


Please note that we won't mail you back. This is just purely feedback on the article above. If you need help from our Support Team, please use the "Contact Support" link at the top of the page.